Partagez | 
 

 Problème de CSS avec mon forum ~

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage

Je suis
Méli
avatar

Logiciels : Photophiltre
Messages : 170
Date d'inscription : 10/12/2010

MessageSujet: Problème de CSS avec mon forum ~    Mar 19 Avr - 4:28




    Bonjour tout le monde !
    J'ai un problème de CSS avec mon forum ( comme dit dans le titre * paf * ), qui ne reconnait pas les codes. Enfin, par exemple quand je poste un Rp avec des codes, comme ( très basique ).
    Code:
     {USERNAME}
    Tout les codes HTLMs quoi >w<.
    C'est assez embêtant vais - je vous dire 8D.
    Quelqu'un pourrait m'aider ? wOw

    Merci, biisous !
Revenir en haut Aller en bas
http://lesdeuxfreres.pro-forum.fr/

Je suis
Invité
avatar


MessageSujet: Re: Problème de CSS avec mon forum ~    Mar 19 Avr - 4:30


    Houlà, tout ce que tu dis est mélangé xD
    Username est une variable qui agit seule, sans le CSS et le HTML donc je vois pas d'où peut venir ton problème.
    Tu peux me donner l'adresse du forum?
Revenir en haut Aller en bas

Je suis
Méli
avatar

Logiciels : Photophiltre
Messages : 170
Date d'inscription : 10/12/2010

MessageSujet: Re: Problème de CSS avec mon forum ~    Mar 19 Avr - 4:34



    Ouch, désolée c'est un de mes grands défauts, je ne suis pas du tout ordonnée et je dis tout ce qui me passe par la tête même si ça veut rien dire 8D.
    Umh, alors peut - être qu'Username marche x3. En tout cas, tout les codes HTLMs xD.
    Merci d'avoir répondue si vite, au fait !
    Ah et le lien : http://wonder.forumgratuit.org/.
Revenir en haut Aller en bas
http://lesdeuxfreres.pro-forum.fr/

Je suis
Invité
avatar


MessageSujet: Re: Problème de CSS avec mon forum ~    Mar 19 Avr - 4:47


    Personnellement, je vois tout correctement. Il faudrait que tu ailles voir dans ton profil dans les préférences si tu as coché que tu voulais toujours accepter le HTML ;)
Revenir en haut Aller en bas

Je suis
Méli
avatar

Logiciels : Photophiltre
Messages : 170
Date d'inscription : 10/12/2010

MessageSujet: Re: Problème de CSS avec mon forum ~    Mar 19 Avr - 4:53



    Regarde, je viens de poster un message dans les annonces.
    Le code ne marche pas w_w.
Revenir en haut Aller en bas
http://lesdeuxfreres.pro-forum.fr/

Je suis
Invité
avatar


MessageSujet: Re: Problème de CSS avec mon forum ~    Mar 19 Avr - 5:02


    Le formulaire de présentation? Moi je le vois avec les codes :/
    Vérifie dans ton profil et aussi dans le panneau d'administration si le HTML est activé.
Revenir en haut Aller en bas

Je suis
Méli
avatar

Logiciels : Photophiltre
Messages : 170
Date d'inscription : 10/12/2010

MessageSujet: Re: Problème de CSS avec mon forum ~    Mar 19 Avr - 5:04


Revenir en haut Aller en bas
http://lesdeuxfreres.pro-forum.fr/

Je suis
Invité
avatar


MessageSujet: Re: Problème de CSS avec mon forum ~    Mar 19 Avr - 5:32


    Edite ton message et regarde si le HTML est autorisé.
Revenir en haut Aller en bas

Je suis
Méli
avatar

Logiciels : Photophiltre
Messages : 170
Date d'inscription : 10/12/2010

MessageSujet: Re: Problème de CSS avec mon forum ~    Mar 19 Avr - 5:43



Le HTLM est désactivé, je fais comment pour l'activer ? :3
Revenir en haut Aller en bas
http://lesdeuxfreres.pro-forum.fr/

Je suis
Invité
avatar


MessageSujet: Re: Problème de CSS avec mon forum ~    Mar 19 Avr - 5:53


    Tu décoches la case? xD
Revenir en haut Aller en bas

Je suis
Méli
avatar

Logiciels : Photophiltre
Messages : 170
Date d'inscription : 10/12/2010

MessageSujet: Re: Problème de CSS avec mon forum ~    Mar 19 Avr - 5:54



Uh, y'a pas de case cochée à part " M'avertir lorsqu'une réponse est postée " TwT.
Revenir en haut Aller en bas
http://lesdeuxfreres.pro-forum.fr/

Je suis
Juliet
avatar
ADMIN - Photoshop

Logiciels : Photoshop CS5
Féminin Messages : 2114
Date d'inscription : 16/07/2010
Age : 18
Localisation : Belgique, pays d'la frite!

MessageSujet: Re: Problème de CSS avec mon forum ~    Mar 19 Avr - 6:30


Je m'incruste ! Bon, dans ton message quand tu l'édites ou le poste, en dessous tu as une partie "Options".
Tu l'ouvres et tu vois plusieurs propositions, la première normalement c'est "Désactiver le HTML dans ce message".
Tu la décoches et normalement ça devrait aller.
Revenir en haut Aller en bas
http://www.foligraph.com

Je suis
Méli
avatar

Logiciels : Photophiltre
Messages : 170
Date d'inscription : 10/12/2010

MessageSujet: Re: Problème de CSS avec mon forum ~    Mar 19 Avr - 6:39


  • Spoiler:
     

    Y'a pas cette case TwT.
Revenir en haut Aller en bas
http://lesdeuxfreres.pro-forum.fr/

Je suis
Invité
avatar


MessageSujet: Re: Problème de CSS avec mon forum ~    Mar 19 Avr - 7:23


    Dans le panneau d'administration, Général > Messages & Emails > Configuration > Autoriser le HTML ;)
Revenir en haut Aller en bas

Je suis
Méli
avatar

Logiciels : Photophiltre
Messages : 170
Date d'inscription : 10/12/2010

MessageSujet: Re: Problème de CSS avec mon forum ~    Mer 20 Avr - 1:01




    Merci beaucoup, ça a marché ;3.
    Encore merci ♥.

    Bisous,
    Melli (:
Revenir en haut Aller en bas
http://lesdeuxfreres.pro-forum.fr/

Je suis
Contenu sponsorisé


MessageSujet: Re: Problème de CSS avec mon forum ~    


Revenir en haut Aller en bas
 

Problème de CSS avec mon forum ~

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
foligraph ☁ communauté graphique. :: THREE ☁ la solidarité, c'est bon pour le cœur ... :: codage :: problèmes et bugs :: problèmes résolus-